APP ERROR: Sorry, we couldn’t load the app because your browser version is not supported

This entry is part 1 of 3 in the series Create Time Dimension

 

When installing and running Office Excel 2013 on a host operating system where an Internet Explorer version earlier than IE9 apps will not work. Instead the the following error message will be displayed:

app_error_w_ie8

APP ERROR

Sorry, we couldn’t load the app because your browser version is not supported. Click here for a list of supported browser versions.

Link to Microsoft support site about supported browser versions.

Snippet from the page:

Apps for Office on the desktop

To host the apps for Office in the Word, Excel, Outlook, and Project desktop programs, use at least Internet Explorer 9 with at least MS12-037: Cumulative Security Update for Internet Explorer: June 12, 2012 installed.

The solution to this problem is to upgrade to a supported browser type and version.

Series NavigationUpdate to Create Time Dimension App >>

3 thoughts on “APP ERROR: Sorry, we couldn’t load the app because your browser version is not supported

  1. Phil

    I do not update Internet Explorer, because I don’t use it. However, Chrome is up to date, and the Link to Microsoft support site about supported browser versions that you posted, and that the error message takes me to, says Chrome 18 or higher is compatible. Is the problem that IE is not updated, and Office is only looking at IE? How can I get Office to look at my Chrome version and recognize that it is up to date so that my apps will install/work?

    Reply
  2. Stephen Norman

    “The solution to this problem is to upgrade to a supported browser type and version.” Not really though. I have IE11, and I still get this error in Excel 2013. And a quick Google search will show that several users get this error despite currently using one of the browsers that Microsoft claims is supported.

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *